To improve Windows Server I suggest you ...

[bug] cannot install some future on 2019

Cannot install other language or ssh server because every time i try i got error "Check your Windows Insider Program settings"

This is joke right? I use latest stable release of 2019 Standard not insider preview. I download iso from my MSDN/MAPS site.

1 vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Jan shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base