To improve Windows Server I suggest you ...

Windows Hyper-V Server Core 2019 RDP not listening on port 3389 after enabled.

Even after the TermService service is enabled, the system is still not listening to port 3389. Settings double-checked to be enabled in the CLI enabler, via regedit, and running processes checked to be running, and ports checked with netstat.

Still not working.

2 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base