Management Tools

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. [Bug] WAC on Azure VM unable to connect to VMs in peered VNETs

    Environment = Hub and Spoke Azure, with Azure Active Directory only. WAC is installed on hub VM and has access to all spoke VMs via peered vnets.

    Issue = A user can RDP or Remote Powershell from the central hub VM to the spoke VMs via the private subnet IP addresses successfully (vnets are peered to allow this). When trying to add VMs via WAC however, the same user is unable to successfully authenticate. All credential fomats (UPN, NetBIOS style, non-domain specified) state as invalid, even when using temporary local credentials on the target server that has local admin rights.…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  2. SCVMM SDN and Windows Admin Center

    It would be nice to support integration of WAC with SCVMM SDN. Until November 2019 I knew it was not supported due to different authentication method. No ETA existed back then to implement this AFAIK. I hope this gets implemented as admins have no tools to manage SDN when using SCVMM SDN. SCOM sdn mp may not always work (never worked for me) and will definitely not manage firewall rules even if it worked...

    6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  3. [Azure] Fix Authentication Issue when UPN is bound to multiple subscriptions

    A user account authentication issues when logging into Azure via Windows Admin Center after registration if the UPN is bound to more than 1 subscription.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  4. [Virtual Machine] Increase speed of tool

    VM Inventory on Clusters is VERY slow! Can you PLEASE find a way to speed it up?

    Thank You in Advance for any enhancements in this general area!!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  5. [BUG] [Storage] [Resize Volume] Volume size will not be refreshed

    In addition to this issue stated here
    https://windowsserver.uservoice.com/forums/295071-management-tools/suggestions/37020679--storage-resize-volume-needs-use-all-available

    I am now seeing a new problem in WAC 1910 and 1910.2

    The volume size will only be refreshed once. Refresh button does not work for VOLUMES. It works for DISKS.

    how to repro:
    in hyper-v / VMware enlarge the a VHDX/ VMDK of the server
    connect to a virtual server via WAC
    Go to storage
    you will see the unallocated space on the disk
    resize the volume which has the unallocated space on the disk

    repeat increasing the disk size in Hyper-V / VMware

    press the refresh button on disks >…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  6. [Storage] Show LUN information in addition to Windows Disk ID

    This is a drawback that even is in Server Manager.
    The Disk view only shows the Windows Disk ID but it should also show the SCSI LUN ID.

    Why is this important: when assigning new Disks from a storage then you need to have know which LUN is which disk.

    How to implement for you via Powershell in WAC:

    Code

    Get-WmiObject Win32DiskDrive | sort scsibus,scsilogicalunit | ft @{Label=”ScsiBus”;Expression={$.scsibus}}, @{Label=”LUN”;Expression={$.scsilogicalunit}}, @{Label=”Disk Number”;Expression={$.index}}, @{Label=”Size (GB)”;Expression={[Math]::Round($_.size / 1GB, 2)}}, Caption -autosize

    alternatively
    get-wmiobject Win32_DiskDrive | select name, caption, scsibus, scsilogicalunit | sort-object name | ft -autosize -wrap

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  7. [Storage] Show LUN information in addition to Windows Disk ID

    This is a drawback that even is in Server Manager.
    The Disk view only shows the Windows Disk ID but it should also show the SCSI LUN ID.

    Why is this important: when assigning new Disks from a storage then you need to have know which LUN is which disk.

    How to implement for you via Powershell in WAC:

    Code

    Get-WmiObject Win32DiskDrive | sort scsibus,scsilogicalunit | ft @{Label=”ScsiBus”;Expression={$.scsibus}}, @{Label=”LUN”;Expression={$.scsilogicalunit}}, @{Label=”Disk Number”;Expression={$.index}}, @{Label=”Size (GB)”;Expression={[Math]::Round($_.size / 1GB, 2)}}, Caption -autosize

    alternatively
    get-wmiobject Win32_DiskDrive | select name, caption, scsibus, scsilogicalunit | sort-object name | ft -autosize -wrap

    sources:
    https://rvdnieuwendijk.com/2012/05/29/powershell-function-to-get-disk-scsi-lun-number/

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  8. [Overview] Add General inventory with option to export list to csv

    inventory including bios SN , monitor SN , pc model , and stuff like that would be very helpful

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  9. [Overview] Add Heartbeat column

    Please add a heartbeat column next to computers that pings computers for availabilty

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  10. Reporting

    please add reporting tools into WAC , for example reporting computer names with their serial number ... and add other reporting capabilities please

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  11. add custom scripts

    hello , i would like to add my custom scripts for example i want a column that is called heartbeat that shows if the computer is online or offline ... i want to get bios and monitor serial number by default ... can i do that ?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  12. [Bug] WAC 1910.2 is not allowing gateway host to connect to 2019 AD servers in same subnet

    Hello, I'm excited to start using this tool to manage (and delegate management) of our windows 2019 AD servers. I have it set up on a lab where there are 4 systems, a 2019 gateway server, and 3 2019 servers running active directory. 2DC's are core and 1DC is desktop experience, the gateway is desktop experience and that is where I'm running my browser to connect from. I'm seeing the same problem with connecting to any of the servers. From the start I have received the same error message when trying to connect to one of the systems i've added…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  13. [Bug] Dashbord not working when BaseBoardProduct is null

    Version 1910.2
    Build 1.2.2003.11001

    WAC fails to work properly when attempting to manage Windows Server 2016 running on ProLiant ML310e Gen8 v2.
    When I look at the console, I see the following error, which I think is the cause.

    Type: RemoteException
    message: このオブジェクトにプロパティ 'Product' が見つかりません。プロパティが存在することを確認してください。

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  14. [S2D] Azure HCI, add information re Storage Pool rebuild

    When you need to add disks / nodes to a S2D cluster you can use get-storagejob to view minimal information about rebuild timelines.
    It would be nice to add similar but better more in depth into WAC.
    Also why is there no Pool information displayed in WAC ?

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  15. "Azure Backup"

    Connection and first backup task creation Just not working !!!
    It's a real mess !
    It's really not friendly at all !
    How to create backup or modify schedule ?
    It's very very too complicated !
    No Windows Backup option neither ... :(

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  16. [Bug] Version 1910.2 stop working cluster manager Hyper-v

    [Bug] Version 1910.2 stop working Cluster Manager Hyper-v

    Type
    Error

    Message
    RemoteException: Cannot convert the "System.Object[]" value of type "System.Object[]" to type "System.Int32".

    Message
    Try fixing any computer connection issues and refreshing the browser. We couldn't query the computer inventory data to determine the set of tools. Error: RemoteException: Cannot convert the "System.Object[]" value of type "System.Object[]" to type "System.Int32".

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  17. [Bug] Version 1910.2 can't work with Xen-Vms

    After update to WAC 1910.2 VMs in Xen can't be accessed correctly. See attachments. The server in question is a Remote Desktop Server 2019 with all updates installed. The same issue with Server 2016 and Server 2012 R2. Hardware servers show no problems.

    Before the update Xen-VMs would shown correctly with Xen as Manufacturer.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  18. view windows update details

    It would be nice to see windows update kb# details right from the console by clicking it without going to external webpage. Possible a way to pull the info in on the fly and temporarily caching it from external kb source

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  19. HCI Cluster shows 50% memory used error on all nodes

    HCI Cluster shows 50% memory used error on all nodes but the thresholds can't be changed
    nor isn't it unexpected on an HCI Cluster with S2D and HV

    Hyper-V Vms takes a lot of RAM and the S2D Cache too...

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  20. UPDATES FRAME IN WAC

    In WAC over the UPDATES frame from a Hyper-V Cluster, I'm getting the following error, this is only informative because I know i'ts a preview.

    Notification details
    Error
    Enabling CredSSP Delegation

    9:59:25 PM
    Source
    Go to Updates.
    Type
    Error

    Message
    The workflow to enable CredSSP has been completed, but there was an error. Exception: This operation was blocked by role based access control settings

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base