Management Tools

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Nested Virtualization Azure Stack HCI install

    Allow installation of the Azure Stack HCI (20H2) nodes on nested virtualization for lab/demo purposes. The AS HCI OS seems to block install of the Hyper-V feature via WAC

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  2. [issue] Hyper-V Server 2019 can't be accessed with WAC 2007

    With WAC 2007 I get the error message

    Connection error
    Connecting to remote server adserv207.win.desy.de failed with the following error message : WinRM cannot complete the operation. Verify that the specified computer name is valid, that the computer is accessible over the network, and that a firewall exception for the WinRM service is enabled and allows access from this computer. By default, the WinRM firewall exception for public profiles limits access to remote computers within the same local subnet. For more information, see the aboutRemoteTroubleshooting Help topic.

    With WAC 1910 I have access to the server.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  3. [Bug w/fix] Installing extensions from local feed without internet.

    Version 2007. Hyper-V test/dev sandbox, machines only have access to each other. Only the management Win 10 VM running WAC has access to the hypervisor, but still not our prod network or www.

    File share on hypervisor set as feed. WAC sees extensions there, and pulls their metadata. WAC is set to no internet access. Extension installs still fail because they cannot reach 'aka.ms'

    These are microsoft-published extensions, but all tested fail. WAC itself was installed from an MSI in the same share.

    Issue: when local feed was added, the default feed was not removed. Despite WAC listing on the…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  4. [Bug w/fix] Installing extensions from local feed without internet.

    Version 2007. Hyper-V sandbox, machines only have access to each other. Only the management Win 10 VM running WAC has access to the hypervisor, but still not our prod network or www.

    File share on hypervisor set as feed. WAC sees extensions there, and pulls their metadata. WAC is set to no internet access. Extension installs still fail because they cannot reach 'aka.ms'

    These are microsoft-published extensions, but all tested fail. WAC itself was installed from an MSI in the same share.

    Issue: when local feed was added, the default feed was not removed. Despite WAC listing on the 'available…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  5. Wacht woorden van je mailadres(sen) kunnen niet opgeslagen worden in de macrosoft 365, hoe kan dat?

    Wacht woorden van je mailadres(sen) kunnen niet opgeslagen worden in de macrosoft 365, hoe kan dat?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  6. [Bug] - Can't access any Azure services

    Fresh install of WAC 2007 on Windows Server 2019. Registered gateway successfully with Azure (everything looks good under Settings -> Azure). Trying to manage the gateway itself.

    If I navigate to “Azure hybrid services” I get an error notification stating “Error getting Azure services”.

    If I click the button “Discover Azure Services” I get an empty page stating “You’re already using all the Azure services integrated with Windows Admin Center”.

    If I navigate to “Azure Backup” and click the button “Set up Azure Backup” it loads for a while, then I’m returned to the same page without anything else happening,…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  7. Admin Center creates Switch-Embedded Teams but can not managed them


    • Use Admin center to create a new cluster

    • During the network step, create one or two SETs (Switch-Embedded Teams, ie vSwitches with internal network card teaming)

    • (for any reason, the cluster creation wizard crashes, and can not be restarted)

    • You have one or two vSwitches created with "Switch-Embedded Teaming", but you can not manage them : the "Virtual Switch" section does not recognize SETs, and does not allow to manage them.

    Additional question : How many different admin tools are required to manage an HCI cluster ?
    - Windows Admin Center (for Storage Spaces Direct)
    - Virtual Machine Manager (for…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  8. Allow creation / management of HCI clusters WITHOUT Azure subscription

    The 2007 version allows creation and management of hyper-converged (HCI) clusters. But this works only for "AzureStack HCI" clusters. This is a specific version of Windows Server 2019, with mandatory subscription to Azure services, and with specific licensing.

    I want to install and manage an hyper-converged cluster on premise, in my data center, with absolutely no link with Azure services, and with classic (SPLA) licensing model. I can not do that.

    Please do not use Windows Admin Center as a way to force people to buy your online services ! Please provide admin tools for everybody.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  9. limited to using domain\username for authentication

    when creating a cluster why are we limited to using domain\username for authentication. we should be able to use admin@contoso.com.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  10. Cluster Creation - Skip "Join a domain" step

    Auto detect nodes that are already domain joined and skip step 1.3 when appropriate. Otherwise it gives permanent errors.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  11. [Container] Add docker start command to start a stopped container

    In the container extention add a start option to start a stopped container. There is already a stop and delete option but I would like to be able to re-run container.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  12. File Server Resource Manager: Quota Management

    All viewing and editing of Quotas on folders created using templates in File Server Resource Manager.

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  13. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  14. [Bug] Cloning of virtual machine fails at sysprep in WAC 2004

    When cloning a virtual machine in WAC 2004 (and letting Admin Center do the sysprep), sysprep fails with an unspecific error "Sysprep could not be completed".

    However, guest credentials for sysprep are correct and working, doing a "manual" clone (i.e. create new virtuel machine, copy vhdx file and running sysprep manually within the VM "sysprep /oobe /reboot /generalize /mode:VM") works fine.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  15. Add check for Hyper-V PowerShell module

    In 2007 Create Cluster extension there is no check if Hyper-V PowerShell module is installed, just Hyper-V role. If the PoSh module is mising, creation of vSwitch fails later in wizard.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  16. Error code: SBOX_FATAL_MEMORY_EXCEEDED

    I left Windows Admin Center open for a while (maybe 2 hours) and I got an error message : Error code: SBOXFATALMEMORY_EXCEEDED
    I was using latest version of Edge.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  17. Windows Admin Center Gateway access

    https://docs.microsoft.com/en-us/windows-server/manage/windows-admin-center/configure/user-access-control#active-directory-or-local-machine-groups

    Active Directory or local machine groups

    By default, Active Directory or local machine groups are used to control gateway access. If you have an Active Directory domain, you can manage gateway user and administrator access from within the Windows Admin Center interface.

    On the Users tab you can control who can access Windows Admin Center as a gateway user. By default, and if you don't specify a security group, any user that accesses the gateway URL has access. Once you add one or more security groups to the users list, access is restricted to the members of those groups.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  18. You are not authorized to view this page. If you recently updated Windows Admin Center, you may need to restart your browser, and then refre

    Unless I am running on the computer I installed WAC on I get "You are not authorized to view this page. If you recently updated Windows Admin Center, you may need to restart your browser, and then refresh the page."

    WAC is on Windows 10
    Viewing on default port 6516 on a windows 10 computer using both domain admin and non admin accounts.
    Using edge browser.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  19. 1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  20. [bug] Missing permission

    Think I found a bug. Connected Admin Center to one of our headless servers and was looking at a shared folder. This particular share has three share entries - domain admins with full control, and two domain groups one for RO only access and the other with Modify access. If I connect to the server using Server Manager from a 2016 server it shows all these permissions correctly, but from Admin Center it does not show the entry with the Modify permissions.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 37 38
  • Don't see your idea?

Feedback and Knowledge Base