Management Tools

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Azure arc not registering properly

    Azure Arc successfully installs, when registering to Azure it reports success but shows no resource group
    Does not work when using an existing resource group and when creating a new resource group, new resource group is not getting created
    No error is displayed when subscription is not registered for Microsoft.HybridCompute

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  2. [Roles and Features]

    When installing a new role, some kind of status would be helpful. I am trying to install IIS and after I hit the install button, I don't know if it's actually doing anything.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  3. Sysinternals

    Would it be possible to add the Sysinternals suite to Windows Admin Center. Whenever I need to troubleshoot a system, it's the first tool set I reach for.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  4. [Bug][Updates]

    WAC 1910, build 1.2.1910.31005
    Server Management
    module/tab: Updates
    Function: Install-WindowsUpdates

    Issue: Schedule restart takes no effect.

    Schedule restart setting is not effect, target server reboots immediately after windows update installed while schedule restart time was defined in web UI

    event found on WAC:
    {"powerShell":"Install-WindowsUpdates","module":"msft.sme.shell"}

    event on target server:
    {"powerShell":"Install-WindowsUpdates","module":"msft.sme.shell","userOnGateway":"###########","gateway":"##########","delegation":"True","userOnTarget":"########"}

    WAC installed as gateway on Windows Server 2016 (OS Build 14393.3300) - connected to domain
    target server is Windows Server 2012R2

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  5. [Bug][Updates]

    WAC 1910, build 1.2.1910.31005
    Server Management
    module/tab: Updates
    Function: Install-WindowsUpdates

    Issue: Schedule restart takes no effect.

    Schedule restart setting is not effect, target server reboots immediately after windows update installed while schedule restart time was defined in web UI

    event found on WAC:
    {"powerShell":"Install-WindowsUpdates","module":"msft.sme.shell"}

    event on target server:
    {"powerShell":"Install-WindowsUpdates","module":"msft.sme.shell","userOnGateway":"###########","gateway":"##########","delegation":"True","userOnTarget":"########"}

    WAC installed as gateway on Windows Server 2016 (OS Build 14393.3300) - connected to domain
    target server is Windows Server 2012R2

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  6. 1910 cluster to cluster live migration path bug

    When i try to live migrate vm from one cluster to another, i can't choose correct destination path. If i click browse to choose correct destination path, opening window with source cluster folders, not destination cluster.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  7. HTTP Compression

    We noticed WAC is very quick over the LAN, but nearly unusable over VPN. Watching the size and amount of files being transferred, wouldnt some HTTP compression help this? Do not see a way to enable, but thinking this may help performance when this amount of large files are transferred (manifest.json, etc.)

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  8. Problem. "Anmelden als" wird nach dem Neustart auf lokale Anmeldedaten zurück gesetzt. Bitte fixt das.

    Problem. "Anmelden als" wird nach dem Neustart für alle Server und PC im WAC auf lokale Anmeldedaten zurück gesetzt. Bitte fixt das.
    Danke!

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  9. Edge beta security warning

    WAC 1910 running on Windows 10 with Edge beta installed, Edge shows "Insecure Content Blocked" symbol with the following detail: This page is trying to load scripts from unauthenticated sources
    Any certificate/CA needed?

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  10. Add Azure Network Adapter (Preview) not working

    Connect to vNext 19008 server
    Open Networks
    Click "+Add Azure Network Adapter (Preview)
    Message appears to register WAC in Azure first
    Click "Register Windows Admin Center to Azure"
    The Settings/Gateway/Azure page opens and shows WAC Gateway is registered
    Settings/Users/Account shows I'm signed in to Azure

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  11. Notifications category not working when reopen

    Open Notifications and select a category other than "All", e.g. "Info"
    Click Close
    Open Notifications and the category previously selected is marked active but all notifications are shown (unfiltered)
    Bug exists in 1910

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  12. IIS extension certificate request

    In the IIS extension under Certificates provide option to create a certificate request in IIS and install the certificate once provided

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  13. IIS extension dark mode

    Support dark mode with the IIS extension

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  14. Containers (host) install option

    Provide an "Install" option for containers to make a server a container host

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  15. Please add a logout button

    Please add a logout button. Chrome asks me for my credentials when I login. I would like the option to switch. If there is ever a login, there needs to be a logout.

    Thank you.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  16. [BUG] Import-Connection Invalid JSON primitive

    When importing CSV through powershell using following command:
    Import-Connection "https://wac.contoso.com" -fileName "WAC-connections.csv"

    It throws an error:
    ConvertFrom-Json : Invalid JSON primitive: The.
    At C:\Program Files\windows admin center\PowerShell\Modules\ConnectionTools\ConnectionTools.psm1:206 char:18
    + $error = ConvertFrom-Json $_
    + ~~~~~~~~~~~~~~~~~~~

    + CategoryInfo          : NotSpecified: (:) [ConvertFrom-Json], ArgumentException
    
    + FullyQualifiedErrorId : System.ArgumentException,Microsoft.PowerShell.Commands.ConvertFromJsonCommand

    Following is what is in CSV file:
    "name","type","tags","groupid"
    "test1.test.local","msft.sme.connection-type.server","","global"
    "test2.test.local","msft.sme.connection-type.server","","global"
    "test3.test.local","msft.sme.connection-type.server","","global"

    5 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  17. Wrap WAC in electron or create a react native version for local installs

    Please wrap WAC as an electron app for at least local installs. This would allow better performance for WAC, allow for use in restricted areas where web browsers are not allowed, allow for the use of SmartCards on local installs, and many more things

    15 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  18. [Remote Desktop]

    Within Windows Admin Center how can I use a token for Remote Desktop and PowerShell.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  19. Cluster Creation fails with 1910

    When attempting to add two new Windows Server 2019 nodes with nothing else besides updates and one Management IP, I get this error message:

    server01.domain.com not found, or the provided credentials don’t have access. Verify the name and credentials are correct, check that server is up, and then click Refresh to try again.

    I changed the credentials to a Domain Admin account, added the account manually to local Administrators and tried other accounts as well. I was able to add each server as standalone servers to Windows Admin Center but the issue is only when I try to create the…

    5 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  20. Performance Monitor WAC

    I like the performance counter in WAC. But I will still use Grafana for these reasons:
    I would like to choose the display unit: change bytes/sec in Gbyte/s for example
    Change the decimal (no decimal for example for reads/sec or write/sec counter)
    On the reports, have thresholds with different colors

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base