Management Tools

Update: Microsoft will be moving away from UserVoice sites on a product-by-product basis throughout the 2021 calendar year. We will leverage 1st party solutions for customer feedback. Learn more
  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. [Bug] Azure Active Directory stays greyed out

    Unable to register with Azure Active Directory. After having entered the code and signed into Azure, it displays:

    "You have signed in to the Windows Admin Center application on your device. You may now close this window."

    In Admin Center it however doesn't proceed to step 3. "Connect to Azure Active Directory". The field is greyed out.

    1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    investigating  ·  0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  2. WAC is causing 503 The Service is Unavailable errors on my IIS sites

    WAC, by default, reserves anything that runs on port 443. This is causing 503 The Service is Unavailable errors on my IIS sites, as this reservation will prevent W3SVC from obtaining the rights to listen on port 443 when it tries to start the site.

    >netsh http show urlacl

    Reserved URL: https://+:443/
    Can't get security descriptor, Error: 87

    This issue is solved by deleting that reservation and change port on WAC

    >netsh http delete urlacl https://+:443/

    Please document this issue (change the default port from 443) because it is A Not So Common Root Cause for 503 Service Unavailable and…

    11 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    investigating  ·  4 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  3. [Bug] [cluster] Incorrect count and inventory of clustered VM in cluster (Windows 2016)

    When open Virtual Machine tab of some cluster in Failover Cluster Manager displayed correct number of VM while refreshing and collecting data. Then count of VM changed and show incorrecty number - in Total on Summary tab. And incorrect list in Inventory tab.

    6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    3 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base