Management Tools

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. [New Tool] Ability to connect to Service Management Automation [SMA] endpoint

    Ability to connect to Service Management Automation [SMA] endopint and get runbook output, status, errors and so on.

    In short terms, move Automation Tab from Azure Pack to Admin Center.

    8 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  2. Feature Request : API required for adding groups to Windows Admin Center

    In order to offer Windows Admin Center ( WAC ) as a product internally at our company, we are investigating whether it is possible to add groups programmatically ( e.g. via a script ) instead of manually as the case now where one has to go via the route Settings > Access > Allowed Groups. We did not find any script or API as part of the WAC installation or any documentation about it anywhere.

    On investigating the calls being made by WAC via the browser console, we discovered the following :

    The call being made to add an allowed…

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  3. [Bug] Blank page showed when I choose extension in dropdown list.

    When I upgrade windows admin center to 1210, it will show a blank page when I choose extension.

    And got a 'sme-idle' element in debug mode.

    What's the meanings of 'sme-idle' ? And why it will replace the correct element ?

    Thanks

    Martin

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  4. [BUG] Adding cluster shows node name instead of cluster name

    In WAC 1.2.1910.09001, after adding a failover cluster, in the interface it shows a node name instead of the cluster name - see screenshot.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  5. Windows Admin Center (WAC) Scheduled Tasks won't allow/hold disabling of "Start Task only if computer is idle for:"

    Windows Admin Center (WAC) Scheduled Tasks won't allow/hold disabling of "Start Task only if computer is idle for:" Please allow for either a 0 minute wait or the ability to disable so task runs when specified regardless of idle state

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  6. vastonaviti vse nastrojki nuznie

    obnoviti po umolcaniju

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  7. Server power/online status

    I want to see whether a server is online or not before I try to connect to it.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  8. Windows update reboot

    Change the default from restart immediately to schedule restart as I installed some updates that said they didn't require a reboot to find the server then restarted anyway

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  9. Bulk onboard

    There should be an option to bulk onboard servers to Azure via Monitor Alerts and/or Updates

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  10. [ui] Larger text and icons

    Please allow an option for larger text and icons both in the side bar and server list. The text is too small for folks with vision challenges.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  11. Admin Center accessible without authentication

    I have installed WAC on a cloud hosted server. It is possible to access the WAC page without providing any credentials using Chrome 77 (just click sign in without providing any credentials). WAC will show "NT AUTHORITY\ANONYMOUS LOGON” under Settings -> Account.

    Ex: install WAC to listen on port 6000. Then try to access WAC using Chrome 77, pointing to https://contoso.com:6000/. When prompted for credentials, just click sign-in without providing any.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  12. [Update] Update Honolulu inside of Honolulu web interface

    Right now we have to go out and download the latest version of Honolulu and install. It would be cool to see an option, maybe inside of settings, to click search for and install updates for Honolulu.

    138 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  13. [WAC] [REQUEST] [NETWORK] Enable / Disable Netbios over TCP/IP

    Please add ability to disable Netbios over TCP/IP for a selected or all NICs

    Also add status in NIC properties on the bottom.
    I usually use WAC PShell for this, but it would be a nice thing for other admins.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  14. Dell OpenManage Integration Plugin cannot install

    Type
    Error

    Message
    Couldn't install the extension: 'Dell EMC OpenManage Integration'. Error: Al.a.throw is not a function

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  15. WAC installed as an APP using Edge C Canary works only if WAC is opend in Webpage before

    If you install the WAC as APP from new Edge Version 79.0.287.0 (Offizielles Build) canary (64-Bit)
    After a restart of the PC, the WAC do not start as APP, until the WAC was started onetime in normal Browser Window.
    After that it will start as APP again.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  16. Add BMC link to summary

    Add BMC link to server summary page. If a computer does not come back up after rebooting I am unable to connect to access the BMC link for Dell computers which is on the Overview page or the Dell Openmanage link at the bottom of the menu. I then have to refer to other documents to get the BMC IP to connect to the virtual console which makes it cumbersome.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  17. Unable to use Remote Desktop

    When I used the remote desktop function in Windows admin center, I was always in the loading state and did not response. Whether Chreme or Edge's browser console displays:

    PUT https://localhost/api/nodes/192.168.43.4/features/powershell Api/pssessions/instantSession 400

    Msft. sme. remote - desktop -- appErrorHandler -- Ajax error 400

    Google Chrome 70.0.3538.110

    Microsoft Edge 44.17763.1.0

    The remote desktop software can be connected normally.

    Windows admin center installed in Win10

    The server is Windows Server 2019 Core

    14 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  18. WAC environment variables should mimic the latest windows 10 experience - when editing paths, display each component on a separate line

    if your path is made up of c:\directory1 and c:\directory2, the editing tool should display the variable as:
    c:\directory1
    c:\directory2
    not
    c:\directory1;c:\directory2

    It is far more readable as separate lines

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  19. [gMSA] [Local Users & Groups] Ease installing AD group managed service accounts on member servers with WAC

    Ease installing AD group managed service accounts on member servers with WAC. Unless I am completely automating a build, I typically use remote desktop to deploy group managed service accounts on member servers for both server core and server with a desktop. Configuring this remotely with PowerShell requires both CredSSP to be setup in order to read the directory, as well as the rsat-ad-powershell feature to be installed on the member server. Having a GUI on the management page for local users and groups would be a good place to add the control

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  20. Updates to VM's not working in a ESXI 6.7 host

    I run ESXI as well as HyperV and want to use WAC to control both groups of VMs. I can add the ESXI VM to WAC and connect and see the updates and then I select to run the updates, it says it is installing the updates but then a couple secs later it says completed and then the screen refreshes and the updates are still there. I go to RDP into the server and see the servers and then run the updates.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
1 2 5 7 9 29 30
  • Don't see your idea?

Feedback and Knowledge Base