Management Tools

  • or
  1. [UI] Add a bug reporting tool so people dont have to vote on bugs to get them fixed.

    It would be great if Microsoft could add a bug reporting tool to the feedback in it apps so people dont have to wait for a bug to get voted up for it to be fixed.

    6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  2. [BUG] wrong [Italian] [Translation] of disk

    [BUG] [Translation] in server dashboard, Disk is translated in Italian with "Dico" instead of "Disco"

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  3. [Bug] [Events] Event Viewer bug for ADFS server

    There is a bug when viewing the event log for a Windows 2016 ADFS server in PH. Underneath "Applications and Services" there is a blank line where "AD FS" should be. Opening this blank line reveals "D FS" underneath which is finally the Admin log. Reproduced the issue on two different ADFS servers. PH version 1.1.1709.20016

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  4. [bug] Missing permission

    Think I found a bug. Connected Admin Center to one of our headless servers and was looking at a shared folder. This particular share has three share entries - domain admins with full control, and two domain groups one for RO only access and the other with Modify access. If I connect to the server using Server Manager from a 2016 server it shows all these permissions correctly, but from Admin Center it does not show the entry with the Modify permissions.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  5. [Bug] - Computer Manager Link leads to Server Manager

    Bug if you go through - Computer Management - role based access - local user and groups link in the text below it leads to server manager not computer Manager local user and Groups (allows to Access for example the PowerShell console on a Computer)

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  6. [Bug] - CBS Pending reboot check

    [Bug] - Pending reboot due to CBS

    The code to check for a reboot does not appear to correctly test if there is a pending reboot related to Component Based Servicing.

    On the servers I have, the following line of code from the Test-PendingReboot function does not return a value.

    Get-ChildItem "HKLM:\Software\Microsoft\Windows\CurrentVersion\Component Based Servicing\RebootPending"

    Testing the same registry path with the "Get-Item" cmdlet returns a value when there is a pending reboot related to CBS.

    9 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  7. [Bug] [Cluster] Virtual Machines and SCVMM

    Hi All,

    small issue in the Failover Cluster Manager's Virtual Machine tab. It not list all the VMs.

    VMs created using SCVMM are listed under Roles as "SCVMM <machine name> Resources" For example "SCVMM TESTVM001 Resources".
    But they are not listed under "Virtual Machine". Only VM named as "<machine name>" only (for example VMTEST002) are displayed.

    Looks like a small bug. All the VMs are identified as "Virtual Machines" in the Roles tab.

    6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    5 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  8. [Network] [Bug] When a NIC has multiple IPv4 addresses, only one is displayed in the NIC details and settings.

    [Network] [Bug] When a NIC has multiple IPv4 addresses, only one is displayed in the NIC details and settings.

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  9. [Bug] Version 1910.2 stop working cluster manager Hyper-v

    [Bug] Version 1910.2 stop working Cluster Manager Hyper-v

    Type
    Error

    Message
    RemoteException: Cannot convert the "System.Object[]" value of type "System.Object[]" to type "System.Int32".

    Message
    Try fixing any computer connection issues and refreshing the browser. We couldn't query the computer inventory data to determine the set of tools. Error: RemoteException: Cannot convert the "System.Object[]" value of type "System.Object[]" to type "System.Int32".

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  10. [Bug] [File] [Issue] All ISO image files are recognized as folders

    In my servers, All ISO image files are recognized as folders.
    For that, I can't assign image to VMs.
    I am convinced that this is a bug in Windows Admin Center 1804.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  11. [Bug] "Provided URL does not contain a valid NuGet feed." when trying to add default Microsoft extensions.

    [Bug] "Provided URL does not contain a valid NuGet feed." when trying to add default Microsoft extensions. Server 2016, Chome 74.0.3729, WAC 1904.1. When I go to Extensions, click the Feeds tab and try to add anything (https://aka.ms/sme-extension-feed, etc), I get the above error.

    3 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  12. [Bug] In Windows Admin Center Preview 1908, if you install the Pure Storage Preview Plugin, it breaks the "Add" server functionality etc.

    [Bug] In Windows Admin Center Preview 1908, if you install the Pure Storage Preview Plugin, it breaks the "Add" server functionality etc. Removing the plugin restores the affected functionality. Installing other plugins doesn't affect console functionality that I have seen.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  13. Windows Admin Center 1809 Get-RdpNlaGroupPolicySettings and Get-RdpGroupPolicySettings bug

    These powershell function in Windows Admin Center 1809 have critical bug. If there is no value in ""HKLM\SOFTWARE\Policies\Microsoft\Windows NT\Terminal Services", $registryKey variable set to null and Get-Member cmdlet will error.

    function Get-RdpNlaGroupPolicySettings {

    ...
    
    $registryKey = Get-ItemProperty -Path $RdpGroupPolicyRegistryKey -ErrorAction SilentlyContinue
    if ((Get-Member -InputObject $registryKey -name &quot;UserAuthentication&quot; -MemberType Properties) -and ($registryKey.UserAuthentication -ne $null)) {
    ...
    }

    return $nlaGroupPolicySettings

    }
    function Get-RdpGroupPolicySettings {

    ...
    
    $registryKey = Get-ItemProperty -Path $RdpGroupPolicyRegistryKey -ErrorAction SilentlyContinue
    if ((Get-Member -InputObject $registryKey -name &quot;fDenyTSConnections&quot; -MemberType Properties) -and ($registryKey.fDenyTSConnections -ne $null)) {
    ...
    }

    return $rdpGroupPolicySettings

    }

    If this problem is affected, try to open "Settings > Remote Desktop"…

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  14. [Bug] typing an 'a' (lowercase) in any textbox will result in focus changeging to the "add" button

    Typing an 'a' will result in the "add" button to get the input focus. This bug happens only with the lower case 'a'. Upper case 'A' works without any Problem. Repro: Install Windows Admin Center 1808, click on the search text box, typing an 'a' will result in search box loosing Focus and "add" button getting Focus ("hinzufügen" button in german). Repro was on two Servers with using german language Settings for OS and german language selected in Admin Center. other languages not tested

    4 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    completed  ·  1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  15. [Bug]

    Server 2012 R2 Upgraded to Server 2019.
    HyperV manager and all VMs are fine using MMC
    When added as SERVER via WAC, Virtual Machines and Virtual Switches tabs are missing.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  16. [Bugs]


    1. Virtual Machines->More->Download RDP file is not downloading in FireFox

    2. When creating new virtual machine and select folder for it, WAC creates automatically one more hyper-v subfolder???

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  17. [Bug]

    Remote Desktop not working when WAC accessed through AAD Application Proxy, works when accessed directly.

    Server: Azure: Windows Server 2016 Datacenter. Version 1607. OS Build 14393.3326 (domain joined)

    Client: Windows 10 pro. Version 1902 OS Build: 18362.576. Using EDGE 44.18362.449.0, Microsoft EdgeHTML: 18.18362.

    Cert by installer

    Default port settings used in setup

    Windows version where Windows Admin Center is installed:

    2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  18. [Bug] Admin Center 1910.2 cannot add Hyper-V server Cannot read property 'serverName' of null

    Latest update 1910.2 has a bug where you cannot add an hyper-v server because it can't get some properties as discussed here:

    https://techcommunity.microsoft.com/t5/windows-admin-center/now-available-windows-admin-center-1910-2-insider-preview/m-p/1317276/highlight/false#M947

    sessionId : adf7e686-5c9a-458e-903e-bad8b864ed70
    eventId : Trace
    level : Error
    sourceName : msft.sme.shell
    source : MultiToolComponent
    timestamp : 1587485984939
    message : Cannot read property 'serverName' of null
    stack :
    moreEventData :

    This problem is not present on 1910.

    6 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  19. [Bug] [RD] localized keyboard

    [Issue] Windows Admin Center (Version 1806, Build 1.1.1806.01002) Remote Desktop localization problem about keyboard. I use localized keyboard (Hungarian), but the RDP session change it to another even if the input method looks like good (HU). If it possible, please solve the problem. Thanks!

    35 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    17 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
  20. [Bug]Firewall Port

    What URL / Ports does the Extension Manager need to access. The server I have this installed on can only have access to specific URL's and ports. I would like to get any new extensions but cannot until I can get the specific URL's and Ports allowed on our external firewall.

    1 vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Windows Admin Center  ·  Flag idea as inappropriate…  ·  Admin →
← Previous 1 3 4 5 8 9
  • Don't see your idea?

Feedback and Knowledge Base