Please feel free to provide feedback or file bugs here.

Error Installing Powershell Preview April 2015 on Windows 7

Votes from Connect: 3

Original Date Submitted: 4/30/2015 2:06:48 PM

Description:
********Contact Information********
Handle: Holger Froebe
Site Name: PowerShell
Feedback ID: 1290413
***************************************

Frequency: PowerShell
Regression: Windows 7 SP1 X64 - German
Following release notes:
Checked for all the updates - OK
Powershell 4.0 was installed - OK
Selecting package from MS Download Center:
Windows6.1-KB2908075-x64
Starting the Update-Package gives me the above error.

Maybe a Problem with UI Culture - I work with a german Windows and maybe the Preview is
only applicable to english Windows ?

Problem Description:
Installing Powershell 5.0 on Windows 7 gives me error:
This update is not applicable to your Computer.

Followed release notes:
Checked for all the updates - OK
Powershell 4.0 was installed - OK

Selected the right package from download Center:
Windows6.1-KB2908075-x64

Product Studio item created by Connect Synchronizer due to creation of feedback ID 1290413 (http://connect.microsoft.com/PowerShell/feedback/ViewFeedback.aspx?FeedbackID=1290413).

Repro Steps:
Windows 7 SP1 X64 - German
Following release notes:
Checked for all the updates - OK
Powershell 4.0 was installed - OK
Selecting package from MS Download Center:
Windows6.1-KB2908075-x64
Starting the Update-Package gives me the above error.

Maybe a Problem with UI Culture - I work with a german Windows and maybe the Preview is
only applicable to english Windows ?

Expected Results:

Internal BugId: 14422

1 vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)

We’ll send you updates on this idea

AdminJoey Aiello [MSFT] (Program Manager, Windows Server) shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base