Please feel free to provide feedback or file bugs here.

Support for powershell files with "," in the file name

It seems like this is the only place to report bugs, is that correct?

Powershell ISE is not able to open files with "," in their name, if you rightclick, and choose Edit. It seems like the ISE thinks, that it should open multiply files (separated by a comma).
I can drag'n'drop files, with comma in their names, into the ISE, and that works as expected.

Steps to reproduce:
1. Create a .ps1 file with a comma in the name (example: test1,test2.ps1)
2. Right click on file, and press edit
3. Note "Unable to load"-error.

2 votes
Sign in
(thinking…)
Password icon
Signed in as (Sign out)

We’ll send you updates on this idea

Peter Heltoft shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base