Robert Gijsen

My feedback

  1. 12 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Storage » Folder Redirection  ·  Flag idea as inappropriate…  ·  Admin →
    Robert Gijsen supported this idea  · 
  2. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  General Feedback » Licensing, SKU, & Edition  ·  Flag idea as inappropriate…  ·  Admin →
    Robert Gijsen supported this idea  · 
  3. 26 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Storage » Deduplication  ·  Flag idea as inappropriate…  ·  Admin →
    Robert Gijsen supported this idea  · 
  4. 382 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    85 comments  ·  General Feedback » Configuration  ·  Flag idea as inappropriate…  ·  Admin →
    Robert Gijsen supported this idea  · 
  5. 23 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    1 comment  ·  General Feedback  ·  Flag idea as inappropriate…  ·  Admin →
    Robert Gijsen commented  · 

    It's been almost a year, but the madness continues. Unable to manage the settings page on RDS. This alone pretty much kills the viability of RDS on 2016.
    This needs to be fixed! Any news?
    Is anyone at MS actually even reading these posts?

    Robert Gijsen supported this idea  · 
  6. 104 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    16 comments  ·  General Feedback » Shell, GUI, & Explorer  ·  Flag idea as inappropriate…  ·  Admin →
    Robert Gijsen supported this idea  · 
    Robert Gijsen commented  · 

    Same cr@p here. Unbelievable that MS didn't spot this or is too arrogant(?) to fix this. This has been an issue ever since the TP's and makes it impossible for most of us to deploy RDS with this. But even my management server gives me alot of headackes in order to find stuff that is actually installed. This is miles back from were we came from. Please fix!

Feedback and Knowledge Base