Aldo

My feedback

  1. 16 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    6 comments  ·  PowerShell » PowerShell Engine  ·  Flag idea as inappropriate…  ·  Admin →
    Aldo commented  · 

    Same here.
    Even with PS5.1, the problem is still there.
    There are several open bug reports on this, but Microsoft is simply ignoring them:
    https://connect.microsoft.com/PowerShell/feedbackdetail/view/1557783/invoke-webrequest-hangs-in-some-cases-unless-usebasicparsing-is-used
    Current bug report here, please upvote it!

  2. 11 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    survey  ·  4 comments  ·  PowerShell » Microsoft.PowerShell.* Modules  ·  Flag idea as inappropriate…  ·  Admin →
    Aldo commented  · 

    Same here.
    Even with PS5.1, the problem is still there.
    There are several open bug reports on this, but Microsoft is simply ignoring them:
    https://connect.microsoft.com/PowerShell/feedbackdetail/view/1557783/invoke-webrequest-hangs-in-some-cases-unless-usebasicparsing-is-used
    Current bug report here, please upvote it!

  3. 16 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    4 comments  ·  PowerShell » PowerShell Engine  ·  Flag idea as inappropriate…  ·  Admin →
    Aldo commented  · 
    Aldo commented  · 

    Same here.
    Even with PS5.1, the problem is still there.
    There are several open bug reports on this, but Microsoft is simply ignoring them

Feedback and Knowledge Base