Denis Lepropre (TD-Group)

My feedback

  1. 12 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Denis Lepropre (TD-Group) commented  · 

    Hello all,

    The problem seems to be solved with KB4103721 for Win10 1803.

    https://support.microsoft.com/en-us/help/4103721/windows-10-update-kb4103721

    Install it on Win 10 prior to run the Essentials connector.

    Hope this helps.

  2. 46 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    15 comments  ·  Installation and Patching » Windows Update  ·  Flag idea as inappropriate…  ·  Admin →
    Denis Lepropre (TD-Group) supported this idea  · 
  3. 2 votes
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Essentials » General  ·  Flag idea as inappropriate…  ·  Admin →
    Denis Lepropre (TD-Group) supported this idea  · 
    Denis Lepropre (TD-Group) commented  · 

    Hello,

    I also encoutered this issue with french release of 2016 Essentials and found a solution.

    I have narrowed the problem here :

    1) In OnlineBackupGettingStartedWizard.log (above) :
    OnlineBackupObjectModel: Synchronous SetMachinePassphrase request failed

    2) In the meantime the Windows Server Essentials Messaging Service (WseEmailSvc) crashed, in SharedServiceHost-EmailProviderServiceConfig.log :
    ProviderFramework: Critical: [100] : This exception (ParameterBindingException) is crash-worthy, and will be treated as Unhandled. Operation details:
    Service type: Microsoft.WindowsServerSolutions.DataProtection.OnlineBackup.OnlineBackupProviderService
    Operation: [http://tempuri.org/] IOnlineBackupProviderService.SetMachinePassphrase
    Async: False
    Parameters:
    Byte[] encryptedPassphrase
    Int32 requestID"

    The Essentials wizard actually fails to set a machine encryption passphrase with Azure Vault's protected machine.

    The solution is to set this passphrase yourself in Microsoft Azure Backup (agent installed by the Essentials Wizard) : Action > Properties > Encryption tab > Set the passphrase.

    Then restart WseEmailSvc service. Open the Essentials Dashboard > Azure Backup Tab > just finish the initial Wizard by clicking on "Configure Azure Backup".

    Hope this helps ;-)

    Denis

Feedback and Knowledge Base